Blognhung.no1.vn
Công ty TNHH TM&DV Minh Đức Chuyên cung cấp Máy tính PC,Notebooks,Linh kiện máy tính như RAM,CPU,Mainboard,HDD,Card màn hình,Card mạng,Case+Nguồn..!Các loại Notebook như Dell,Sony VaiO,Asus,Acer,HP,Lenovo,Toshiba...Có các loại,mới+Cũ.Ngoài ra còn cung cấp Máy in,Scaner,Photo,Fax..dây mạng và thiết bị mạng.Vui lòng đóng góp những sản phẩm mới của bạn lên Website www.minhduccomputing.no1.vn và lựa chọn cho mình 1 sản phẩm phù hợp với túi tiền của bạn.Chúc các bạn có 1 ngày làm việc vui vẻ,hiệu quả.Mọi thong tin chi tiết xin phản hồi về Admin Dungviet_it-+819066559891 Japan-Braverybkap@gmail.com Số 1 Ngõ 283 Trần Khát chân HBT HN

Blognhung.no1.vn

Forum cá nhân Phan Nhung
 
Indexwww.pnh.com.vnCalendarGalleryTrợ giúpTìm kiếmThành viênNhómĐăng kýĐăng Nhập

Share | 
 

 Cấu Hình OSFP Căn Bản dành cho CCNA

Xem chủ đề cũ hơn Xem chủ đề mới hơn Go down 
Tác giảThông điệp
Nhungph
Chuyên gia
Chuyên gia


Tổng số bài gửi : 14
Points : 40
Join date : 16/01/2011

Bài gửiTiêu đề: Cấu Hình OSFP Căn Bản dành cho CCNA   Tue Mar 29, 2011 1:58 am


Ta có mô hình bài Lab như sau


- Đầu tiên ta cấu hình IP vào các cổng của router và kiểm tra trạng thái kết nối.
- Bắt đầu routing bằng giao thức OSPF
R1(config)#router ospf 1
R1(config-router)#network 192.1.12.0 0.0.0.3 area 0
R1(config-router)#network 1.1.1.0 0.0.0.255 area 0
R1(config-router)#network 10.0.0.0 0.0.0.255 area 0
R1(config-router)#network 10.0.1.0 0.0.0.255 area 0
R2(config)#router ospf 1
R2(config-router)#network 192.1.12.0 0.0.0.3 area 0
R2(config-router)#network 2.2.2.0 0.0.0.255 area 0
R2(config-router)#network 10.0.2.0 0.0.0.255 area 0
R2(config-router)#network 10.0.3.0 0.0.0.255 area 0
R2(config-router)#network 100.0.0 0.0.0.255 area 0

R3(config)#router ospf 1
R3(config-router)#network 192.1.34.0 0.0.0.3 area 0
R3(config-router)#network 3.3.3.0 0.0.0.255 area 0
R3(config-router)#network 11.0.0.0 0.0.0.255 area 0
R3(config-router)#network 11.0.1.0 0.0.0.255 area 0
R3(config-router)#network 100.0.0 0.0.0.255 area 0


R4(config)#router ospf 1
R4(config-router)#network 192.1.34.0 0.0.0.3 area 0
R4(config-router)#network 4.4.4.0 0.0.0.255 area 0
R4(config-router)#network 11.0.2.0 0.0.0.255 area 0
R4(config-router)#network 11.0.3.0 0.0.0.255 area 0


- Một số lệnh để kiểm tra
R1#show ip protocol
R1#show ip ospf neighbor
R1#show ip ospf interface ethernet 0/0

- Để route trên các cổng Loopback thấy đúng số subnetmask mà ta đã cấu hình trên cổng. Ta vào cổng và thêm vào câu lệnh ip ospf network point-to-point

- Để gán một router-id mới cho router ta vào mode router và nhập vào lệnh router-id 1.1.1.1. Số router-id là số có tính chất duy nhất. Nghĩa là mỗi router sẽ có số router-id không được trùng với router-id của router khác.

- Trên sơ đồ mạng ta thấy Router 1 và Router 4 có đường nối ra Internet. Ta cấu hình default route cho giao thức OSPF với metric khác nhau.

R1(config)#int lo 1000
R1(config-if)#ip address 201.162.4.1 255.255.255.0
R1(config-if)#no sh
R1(config-if)#description Ketnoi_internet_1
R1(config-if)#exit
R1(config)#ip route 0.0.0.0 0.0.0.0 lo 1000
R1(config)#router ospf 1
R1(config-router)#default-information originate metric 10

R2(config)#int fa 0/0
R2(config-if)#ip address 210.145.1.1 255.255.255.0
R2(config-if)#no sh
R2(config-if)#description Ketnoi_internet_2
R2(config-if)#exit
R2(config)#ip route 0.0.0.0 0.0.0.0 lo 1000
R2(config)#router ospf 1
R2(config-router)#default-information originate metric 20


_________Mừng các bạn ra đi hạnh phúc...!!!!________


Đang kết nối với tình yêu.....
Vui lòng đợi trong giây lát ..... Loading...
Chấm dứt kết nối máy chủ ..........
Về Đầu Trang Go down
Xem lý lịch thành viên
 
Cấu Hình OSFP Căn Bản dành cho CCNA
Xem chủ đề cũ hơn Xem chủ đề mới hơn Về Đầu Trang 
Trang 1 trong tổng số 1 trang

Permissions in this forum:Bạn không có quyền trả lời bài viết
Blognhung.no1.vn :: Giới Thiệu Chung :: Thế giới CNTT :: Thiết lập mạng-
Chuyển đến