Blognhung.no1.vn
Công ty TNHH TM&DV Minh Đức Chuyên cung cấp Máy tính PC,Notebooks,Linh kiện máy tính như RAM,CPU,Mainboard,HDD,Card màn hình,Card mạng,Case+Nguồn..!Các loại Notebook như Dell,Sony VaiO,Asus,Acer,HP,Lenovo,Toshiba...Có các loại,mới+Cũ.Ngoài ra còn cung cấp Máy in,Scaner,Photo,Fax..dây mạng và thiết bị mạng.Vui lòng đóng góp những sản phẩm mới của bạn lên Website www.minhduccomputing.no1.vn và lựa chọn cho mình 1 sản phẩm phù hợp với túi tiền của bạn.Chúc các bạn có 1 ngày làm việc vui vẻ,hiệu quả.Mọi thong tin chi tiết xin phản hồi về Admin Dungviet_it-+819066559891 Japan-Braverybkap@gmail.com Số 1 Ngõ 283 Trần Khát chân HBT HN

Blognhung.no1.vn

Forum cá nhân Phan Nhung
 
Indexwww.pnh.com.vnCalendarGalleryTrợ giúpTìm kiếmThành viênNhómĐăng kýĐăng Nhập

Share | 
 

 Lab VPN IPSEC SITE TO SITE

Xem chủ đề cũ hơn Xem chủ đề mới hơn Go down 
Tác giảThông điệp
Nhungph
Chuyên gia
Chuyên gia


Tổng số bài gửi : 14
Points : 40
Join date : 16/01/2011

Bài gửiTiêu đề: Lab VPN IPSEC SITE TO SITE    Tue Mar 29, 2011 1:26 am


Mô hình bài Lab như sau


// ROUTER 1
enable
conf t
hostname R1
int serial 0/0
ip address 192.1.12.1 255.255.255.252
no shutdown
description ketnoi_Internet
exit
int fa 0/0
ip add 172.16.11.1 255.255.255.0
no sh
description ketnoi_Router_11
exit
interface loopback 0
ip address 172.16.0.1 255.255.255.0
exit

router rip
network 172.16.0.0
version 2
no auto-summary
default-information originate
redistribute static route
exit
ip route 0.0.0.0 0.0.0.0 192.1.12.2

interface serial 0/0
ip nat outside
exit
int fa 0/0
ip nat inside
exit

access-list 110 deny ip 172.16.0.0 0.0.255.255 192.168.2.0 0.0.0.255
access-list 110 permit ip any any
ip nat inside source list 110 interface serial 0/0 overload

- cau hinh vpn ipsec

crypto map test local-address Serial0/0
crypto ipsec security-association idle-time 3600
crypto isakmp policy 10
hash md5
encryption 3des
authentication pre-share
group 2
exit
crypto isakmp key 6 cisco address 192.1.23.1

crypto ipsec transform-set athena esp-3des
exit

access-list 115 permit ip 172.16.0.0 0.0.255.255 192.168.2.0 0.0.0.255

crypto map test 10 ipsec-isakmp
set peer 192.1.23.1
set transform-set athena
match address 115
reverse-route
exit

int s 0/0
crypto map test
exit

//Router 11
enable
conf t
hostname R11
int fa 0/0
ip address 172.16.11.11 255.255.255.0
no sh
exit
int lo 0
ip add 172.16.1.1 255.255.255.0
exit
router rip
network 172.16.0.0
version 2
no auto-summary
exit


//ISP router
enable
conf t
hostname ISP
int s 0/0
ip add 192.1.12.2 255.255.255.252
no sh
exit
int fa 0/0
ip add 192.1.23.2 255.255.255.252
no sh
exit
int loop 100
description Test_interface
ip add 100.100.100.100 255.255.255.0
exit

//Router 2
enable
conf t
hostname R2
int serial 0/0
ip add 192.1.23.1 255.255.255.252
no sh
exit
int fa 0/0
ip add 192.168.2.254 255.255.255.0
no shutdown
no keepalive
exit

ip route 0.0.0.0 0.0.0.0 192.1.23.2

int serial 0/0
ip nat outside
int fa 0/0
ip nat inside
exit

access-list 110 deny ip 192.168.2.0 0.0.0.255 172.16.0.0 0.0.255.255
access-list 110 permit ip any any
ip nat inside source list 110 interface serial 0/0 overload


[b]- cau hinh vpn ipsec site to site
[/b]
crypto isakmp policy 10
hash md5
encryption 3des
authentication pre-share
exit
crypto isakmp key 6 cisco address 192.1.12.1

crypto ipsec transform-set athena esp-3des
exit

access-list 115 permit ip 192.168.2.0 0.0.0.255 172.16.0.0 0.0.255.255

crypto map test 10 ipsec-isakmp
set peer 192.1.12.1
set transform-set athena
match address 115
reverse-route
exit

int s 0/0
crypto map test
exit

_________Mừng các bạn ra đi hạnh phúc...!!!!________


Đang kết nối với tình yêu.....
Vui lòng đợi trong giây lát ..... Loading...
Chấm dứt kết nối máy chủ ..........
Về Đầu Trang Go down
Xem lý lịch thành viên
 
Lab VPN IPSEC SITE TO SITE
Xem chủ đề cũ hơn Xem chủ đề mới hơn Về Đầu Trang 
Trang 1 trong tổng số 1 trang

Permissions in this forum:Bạn không có quyền trả lời bài viết
Blognhung.no1.vn :: Giới Thiệu Chung :: Thế giới CNTT :: Thiết lập mạng-
Chuyển đến